TEST: Not possible to log in
Incident Report for SmartDok
Resolved
Finally resolved.
Posted Dec 02, 2022 - 08:05 CET
Identified
The issues has been identified and we are working on a fix.
Posted Dec 01, 2022 - 10:34 CET
This incident affected: Web app (web.smartdok.no), Mobile Apps, and API.