Delays in email delivery to Microsoft-hosted domains

Incident Report for SmartDok

Resolved

This incident has been resolved.
Posted Sep 04, 2026 - 17:39 CEST

Monitoring

We are seeing recovery in email traffic to MS365 supported recipients. We will continue to monitor the situation.
Posted Sep 04, 2026 - 16:12 CEST

Identified

Our email provider, Twilio SendGrid, is reporting issues delivering email to Microsoft-hosted mail servers.

Emails sent from SmartDok to these recipients are being queued and retried automatically.

We apologize for the inconvenience.
Posted Sep 04, 2026 - 14:23 CEST
This incident affected: SmartDok Norway Web (web.smartdok.no), SmartDok Sweden Web (web.smartdok.se), Mobile Apps, and API.