We are continuing to monitor for any further issues.
Posted Oct 29, 2025 - 18:24 CET
Monitoring
SmartDok Norway Web (web.smartdok.no) and SmartDok Sweden Web (web.smartdok.se) are now online again. Our developers have implemented a backup solution until Azure has fixed its challenges.
Posted Oct 29, 2025 - 18:22 CET
Update
Azure are now actively assessing failover options of internal services from their AFD infrastructure. Their investigation into the contributing factors and additional recovery workstreams continues.
Posted Oct 29, 2025 - 18:09 CET
Update
Starting at approximately 16:00 UTC, Azure began experiencing DNS issues resulting in availability degradation of some services. Customers may experience issues accessing the Azure Portal. We have taken action that is expected to address the portal access issues here shortly. We are actively investigating the underlying issue and additional mitigation actions. More information will be provided within 60 minutes or sooner.
This message was last updated at 16:35 UTC on 29 October 2025
Posted Oct 29, 2025 - 17:37 CET
Identified
Azure Portal Access Issues Our supplyer are investigating an issue with the Azure Portal where customers may be experiencing issues accessing the portal.
Posted Oct 29, 2025 - 17:28 CET
Investigating
Vi opplever problemer med vårt system. Våre utviklere er på saken, og vi holder denne siden oppdatert videre.
Vi upplever för närvarande problem. Våra utvecklare jobbar på saken, och vi kommer att hålla den här sidan uppdaterad.
We are experiencing issues. Our developers are working on it, and we will update this page with any changes.
Posted Oct 29, 2025 - 17:11 CET
This incident affected: SmartDok Norway Web (web.smartdok.no) and SmartDok Sweden Web (web.smartdok.se).