SmartDok is experiencing slowness in HSEQ Handbook and SmartMEF Document library functionality
Incident Report for SmartDok
Resolved
This incident has been resolved.
Posted Feb 02, 2024 - 21:58 CET
Investigating
Unfortunately, we are experiencing problems with SmartDok on the web and app at the moment, and we are working diligently to solve the problems. We apologize for the inconvenience this causes. By following this page, you stay up to date on what is happening.
Posted Feb 02, 2024 - 09:53 CET
This incident affected: Web app (web.smartdok.no) and Mobile Apps.