SmartDok opplever problemer / SmartDok upplever problem / SmartDok is experiencing issues

Incident Report for SmartDok

Resolved

All services should be back up.
Posted May 31, 2025 - 21:03 CEST

Identified

We have identified the issue to be caused by our DNS provider.
They have informed us they are working on the problem.
Posted May 31, 2025 - 19:28 CEST

Investigating

Vi opplever problemer med vårt system. Våre utviklere er på saken, og vi holder denne siden oppdatert videre.

Vi upplever för närvarande problem. Våra utvecklare jobbar på saken, och vi kommer att hålla den här sidan uppdaterad.

We are experiencing issues. Our developers are working on it, and we will update this page with any changes.
Posted May 31, 2025 - 16:56 CEST
This incident affected: SmartDok Norway Web (web.smartdok.no), Mobile Apps, API, Integrations, and Byggekortleser.