SmartDok Down
Incident Report for SmartDok
Resolved
Incident is resolved✅

If you experience any problems further - please contact Support on support@smartdok.no or 904 03 333
If you would like to recieve updates on system status, please click " Subscribe ".
Posted Apr 11, 2023 - 10:21 CEST
Monitoring
We have solved the issue.
All systems are now up and running again.
--------------------------------------------------------------------
You might still experience issues with exporting data to PDF.
Posted Apr 11, 2023 - 10:09 CEST
Update
We are continuing to investigate this issue.
Posted Apr 11, 2023 - 09:54 CEST
Update
We are continuing to investigate this issue.
Posted Apr 11, 2023 - 09:54 CEST
Investigating
We are aware of the issue with missing connection to servers. We are investigating to identify the issue - and will so on working on fix.
Will keep this page updatet with any news!
Posted Apr 11, 2023 - 09:45 CEST
This incident affected: Web app (web.smartdok.no), Website (smartdok.no/se), Mobile Apps, API, Integrations, and Byggekortleser.