System instability
Incident Report for SmartDok
Resolved
This incident has been resolved.
Posted Oct 10, 2024 - 15:28 CEST
Update
We are continuing to investigate this issue.
Posted Oct 10, 2024 - 14:52 CEST
Investigating
We are currently experiencing instabilities in our services that affect web.smartdok.no.
Investigating the problem.
Posted Oct 10, 2024 - 14:51 CEST
This incident affected: SmartDok Norway Web (web.smartdok.no).