Issues submitting forms through the app

Incident Report for SmartDok

Resolved

This incident has been resolved.
Posted Sep 22, 2026 - 18:10 CEST

Monitoring

We have fixed the issue. No app updates are needed.
Posted Sep 22, 2026 - 15:20 CEST

Identified

We are aware of an issue with submitting forms through the iOS app (1.0.6) when the project-form connection is enabled. We've got a fix scheduled to be released as soon as possible. We recommend not updating your app while we wait for this release (1.0.7).
If you experience such issue please contact support to have the issue fixed for your company while the new iOS app (v1.0.7) releases.
Posted Sep 22, 2026 - 11:42 CEST
This incident affected: Mobile Apps.